MDaemon原厂产品支持通知

下列版本的产品仍然在原厂支持的范围内:

  • MDaemon – Versions 15.0 and higher
  • MDaemon Connector for Outlook – Versions 5.0 and higher
  • MDaemon AntiVirus – Versions 5.5 and higher
  • RelayFax – Versions 7.1 and higher
  • SecurityGateway for Email Servers – Versions 5.0 and higher

注意:已经不支持在 Windows 95, 98, ME, NT, 2000, XP, 2003, Vista, and Server 2008上运行MDaemon和SecurityGateway (Server 2008 R2 仍然支持)。

建议用户将系统升级到2016或者2019(最低2012R2),因为在不久将来Server 2008 R2也将停止软件支持。

原厂系统建议可以参考:https://www.altn.com/Products/MDaemon-Email-Server-Windows/System-Requirements/

 

关于近期用户反馈的过期通知邮件问题,可以参考以下文章进行排查:

《部署在Windows 2003上的md停用通知邮件说明》

《系统邮件提示MDaemon将要停止运行问题》

分享到: 更多 (0)
友情链接: MailStore中文官网 | 上海云璨信息技术有限公司官网 | 邮件技术资讯网 | 云邮科技 | 高端网站建设

Copyright © 2019 MDaemon中文 网站地图 沪ICP备14033669号 沪公网安备31011502012804号